Search Results - Mustang Forums and Ford Performance Forums at ModularFords

Search:

Type: Posts; User: Lx92coupe; Keyword(s):

Search: Search took 0.01 seconds.

  1. https://uploads.tapatalk-cdn.com/20201111/84ffaa44...

    https://uploads.tapatalk-cdn.com/20201111/84ffaa44993a1d43164e7fd1f094b017.jpg


    Sent from my iPhone using Tapatalk
  2. Thread: 91 mustang

    by Lx92coupe
    Replies
    0
    Views
    102

    91 mustang

    I canít get images to load in the garage. Here is my 91 Notchback with TFS HCI, T5Z, 4.10 gears. 17Ē wheels
    I have been dialing in the tune with moates quarterhorse and Binary Editor ...
  3. Thread: VSS sensor

    by Lx92coupe
    Replies
    1
    Views
    212

    I had two problems. Sensor was not putting out...

    I had two problems. Sensor was not putting out voltage at low speed after finding that wires werenít hooked up right. New sensor shows up in logs now and dashpot is working again


    Sent from my...
  4. Thread: T5z

    by Lx92coupe
    Replies
    2
    Views
    269

    I googled enough and answered my own question. ...

    I googled enough and answered my own question. The auto and manual trans harnesses are different. Looks like mine has the auto with two plugs, not manual with three


    Sent from my iPhone using...
  5. Thread: VSS sensor

    by Lx92coupe
    Replies
    1
    Views
    212

    VSS sensor

    Does polarity matter on the wiring to VSS? Mine have a poorly done splice. And I donít know how to verify + and - in the connector on vss. 91 5.0


    Sent from my iPhone using Tapatalk
  6. Thread: T5z

    by Lx92coupe
    Replies
    2
    Views
    269

    The tune wasnít going into idle control, it was...

    The tune wasnít going into idle control, it was always stuck in dashpot control. I picked manual trans with no switches in tune and that works. My back lights work


    Sent from my iPhone using...
  7. Thread: T5z

    by Lx92coupe
    Replies
    2
    Views
    269

    T5z

    I recently put a rebuilt t5z in my 91 fox 5.0. There is another plug near the front that my car has no wiring to plug into it. Mine just has wiring for the two pins on the side of the transmission. ...
Results 1 to 7 of 7