gone for a while, here we go again lol

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Senior Member Array MY5thSTANG's Avatar
    Join Date
    Feb 2008
    Location
    NYC
    Posts
    709

    Default gone for a while, here we go again lol

    hey guys and girls, been gone for awhile. was looking for a project and one feel out of the sky. picked up a 95 gt from a friends friend. long story buy car looks decent was dirty as **** but straight need to go through it all. ill get some pics up some, detail the outside quick tonight looks good for a start. so far only problems i found, and chime in if you know a cause or cure:
    132k havent nosed all around but think they could be some oil on the bottom. sound nice though.
    -speedo floats all over not accurate at all pins up and down. if i tap on the clear cover it trys to settle
    -drivers door lock switch wont work. it trys but doesnt, passangers works both lock fine, so thinking rocker switch
    -ing key way outer black cover doesnt line up right, without key in if you turn it the chime rings
    -cluncking after soft shift, feels like a chug chug , thinking something with driveshaft yoak, hoping to trans (AOD) wish it was 5 speed (on the list anyway)
    -ok this is a werid one with car running and drivers door open, if i grab the harness grommet in between door and post and wiggle it or move it back and forth, it sets of the horn, or factory alarm; beep,beep,beep,beep. shut off the car and keep moving it, the horn silences. I didnt get any remotes with this car. did 95 have factory remotes? and did they have factory alarms? if yes can i disable it?
    what can i use to flash, or do i need a chip?

    Thanks in advance, feels good to have a new project, any pointer or quick thought shoot!

    ill try to post pic soon
    Last edited by MY5thSTANG; 12-04-2012 at 07:24 PM.

  2. Remove Advertisements
    ModularFords.com
    Advertisements
     

  3. #2
    Senior Member Array MY5thSTANG's Avatar
    Join Date
    Feb 2008
    Location
    NYC
    Posts
    709

    Default

    ***update***
    cleaned the car, looks nice still no pics sorry
    got underneath, clean around, most of the oil looks like it is coming from a bad oil pan gas. How hard is it to change? tranny pan is clean except for spray from oil pad. real drain nut is leaking also. is there a washer on it? coolant overflow sensor was unplugged, soon as i put it in, light went on. level was at bottom of bottle, filled it to the line will watch. A/c line on top right that goes to the across the radiator, dont know if it is low side or high, but has a pin hole that oil is bubbling out.
    trans hasent suttered today but i notice the chatter was coming from something i should of remembered,lol the almight rusted cat shield. Moved it will get it off, but noise is gone. cars got 142k so i figured ill do all the maintainance. bought castol edge syn 5/30 new filter, fuel filter. going to put my cold air intake on, look at getting some flowmasters,tires are bald. what is the biggest size tire to fit on pony rims?
    Thanks

  4. Remove Advertisements
    ModularFords.com
    Advertisements
     

+ Reply to Thread

Similar Threads

  1. New here LOL
    By RonB94GT in forum New Member Introductions
    Replies: 6
    Last Post: 07-02-2012, 07:56 AM
  2. Seriously? Lol!
    By Boosted46 in forum The Bar
    Replies: 10
    Last Post: 03-31-2009, 08:16 PM
  3. New best again lol.
    By jivepepper in forum 1996 - 2004 Mustang GT
    Replies: 5
    Last Post: 09-15-2007, 04:19 AM
  4. New best..STILL no 10's...LOL
    By BADASS03SVT in forum 2003 - 2004 SVT Mustang Cobra
    Replies: 5
    Last Post: 10-16-2006, 02:37 PM
  5. Another noob for ya, lol
    By YoungGun in forum New Member Introductions
    Replies: 3
    Last Post: 08-18-2006, 09:04 AM