Malware false positive

+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Senior Member Array BlueScreen's Avatar
    Join Date
    May 2009
    Location
    Canada (Quebec)
    Posts
    1,034

    Default Malware false positive

    I get this message from Google Chrome 26 since this morning when I click on a link to view a thread

    Danger: Malware Ahead!
    Google Chrome has blocked access to this page on www.modularfords.com.
    Content from www.brooksspeed.com, a known malware distributor, has been inserted into this web page. Visiting this page now is very likely to infect your computer with malware
    Also with IE 9 I get this JavaScript error when I load a sub-forum
    Line: 2288
    Error: 'init_forum_readmarker_system' is undefined
    Edit: I also got it when posting this topic
    Last edited by BlueScreen; 04-16-2013 at 11:36 AM.

  2. Remove Advertisements
    ModularFords.com
    Advertisements
     

  3. #2
    Member Array
    Join Date
    Apr 2009
    Location
    Ohio
    Posts
    89

    Default

    I just went to brookspeed.com by entering the URL directly in the web browser and got a warning message as well. They may be infected and not aware of it.

  4. #3
    Member Array
    Join Date
    Apr 2009
    Location
    Ohio
    Posts
    89

    Default

    When I accessed brooksspeed.com in Firefox version 20.0.1 I got this message:

    Reported Attack Page!
    This web page at www.brooksspeed.com has been reported as an attack page and has been blocked based on your security preferences.
    Attack pages try to install programs that steal private information, use your computer to attack others, or damage your system.Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners.

    When I accessed brooksspeed.com in Internet Explorer version 9 I did not get any kind of warning.

    In both Firefox and Internet Explorer, no message popped up from Kasperksy Internet Security which leads me to think it is probably a false positive for malware, but does anybody know for sure??

  5. Remove Advertisements
    ModularFords.com
    Advertisements
     

  6. #4
    Super Moderator Array Eric Brooks's Avatar
    Join Date
    Oct 2002
    Location
    Eastpoint, FL
    Posts
    19,189

    Default

    Quote Originally Posted by eds85gt View Post
    When I accessed brooksspeed.com in Firefox version 20.0.1 I got this message:

    Reported Attack Page!
    This web page at www.brooksspeed.com has been reported as an attack page and has been blocked based on your security preferences.
    Attack pages try to install programs that steal private information, use your computer to attack others, or damage your system.Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners.

    When I accessed brooksspeed.com in Internet Explorer version 9 I did not get any kind of warning.

    In both Firefox and Internet Explorer, no message popped up from Kasperksy Internet Security which leads me to think it is probably a false positive for malware, but does anybody know for sure??
    The brooksspeed.com site is running WordPress which is a major target for hackers. There was a rogue script that was removed, but those alerts that block the website are from Google until they scan the site again.

  7. #5
    Member Array
    Join Date
    Apr 2009
    Location
    Ohio
    Posts
    89

    Default

    Thanks Eric, glad its straightened up & you were on top of it!

  8. Remove Advertisements
    ModularFords.com
    Advertisements
     

+ Reply to Thread

Similar Threads

  1. Gas guage issue false empty
    By phoneman91 in forum 2011 - 2014 Mustang GT and Boss 302
    Replies: 0
    Last Post: 01-08-2011, 08:08 PM
  2. GT500 Pumps and False Gas milage readings
    By geos05GTvert in forum 2005 - 2010 Mustang GT
    Replies: 13
    Last Post: 12-22-2007, 02:46 PM
  3. True or False !!!
    By blwn2perfection in forum 2003 - 2004 SVT Mustang Cobra
    Replies: 6
    Last Post: 03-10-2006, 11:54 AM
  4. Is ProCharger false advertising?
    By dustindu4 in forum 2005 - 2010 Mustang GT
    Replies: 16
    Last Post: 02-27-2006, 10:54 AM
  5. true or false ?
    By SouthFlaGT in forum Appearance
    Replies: 3
    Last Post: 01-20-2005, 05:42 PM