Mustang and Ford Performance Forums banner

1 - 3 of 3 Posts

Registered
Joined
1 Posts
Discussion Starter · #1 ·
Hi I'm new to the forms I have a 2002 mustang GT with their on3 turbo kit, BBK pulleys, full suspension ,and 39 lb injectors .I recently just started back working on the car had a transmission issues put new transmission started back tuning the car. I put two tunes one the car then I got my third tune and had a problem uploading it. the tune kept failing took about 30 minutes but got it to work. The next day my tuner sent me a new tune so i went outside did nothing out of the normal same thing I always do got in the car close the door turned on. plugged up my sct tuner went to go upload the new tune and started loading up then it failed so I wouldn't try it again and I started getting error codes basically saying the tuner wasn't reading the PCM or ECU I'm not really sure which one it is. so I hit a couple friends up and let my tuner know what's going on they gave me a few things to try . I went on YouTube and looked up a couple things also and tried all of those nothing work so I got frustrated and just went ahead and sent it to Ford and they basically told me they wouldn't touch it because it's modified. so therefore I'm stuck back at square one the most I've spent on trying to fix the issue was $150 on a spare key just to see if my key was the problem. I tried unplugging the negative and hooking up cable to the negative prong and the positive prong to drain the the PCM or the ECU. I tried to leaving the key and the ignition turned on for 10 minutes to reset the anti-theft system.
I have tried fully unplugging the car both positive and negative terminals on the battery for a full day.
I checked all the fuses every fuse is good even ones I didn't feel like were good I changed them out to guarantee sure that they was good.
Seen this one weird video where oh dude rubbed his key up against the back of the speakers and the trunk basically rubbing the key on the magnet 馃ぃ.


So basically When I put my key in the ignition I see the Anti-Theft light blinking real fast .I can hook up my tuner up to it and it comes on. So that let me know that my OBD has power but it will not read. so if anyone knows what's going on or have been through this you please set some light on to me so I can fix this cuz I'm kind of getting to the point where I'm ready to sell the car but not really i don't want to sell the car. I love the car this is my favorite body style
 

Administrator
Joined
9,417 Posts
Have your tuner disable PATS in the tune. If you don't want to do this then It sounds like it is time. to see your local Ford dealer before you potentially damage something that will cost you a lot of money.

Ed
 

Registered
Joined
427 Posts
I would grab a wiring diagram and then check all of the PCM power and ground circuits, especially the grounds because a ground fault will cause the PATS light to blink rapidly. Secondly, I tune my own 2001 Mustang with SCT and I don't have any problems with the PATS system, so rather then try and disable the PATS system, fix the problem that you have.
 
1 - 3 of 3 Posts
Top