Car wont start PATS?

+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Default Car wont start PATS?

    Drove my car over an hour this morning. I changed my spark plugs and had noise in my speakers so i pulled my stereo to see if I had a loose wire. I had to resplice a speaker wire and put everything back together, I took the car for a quick test drive and it died less then a mile from the house. The anti theft light is flashing quickly and the odometer is dashed out, I have:disconnected my battery for 30 minutesused my other keyleft my key on for 5 minutes to see if that would reset the PATSwho i go next

  2. Remove Advertisements
    ModularFords.com
    Advertisements
     

  3. #2
    Senior Member Array cobraracer46's Avatar
    Join Date
    May 2006
    Location
    Blue state
    Posts
    390

    Default

    Hook up a scan tool and read the pats trouble codes. Next, Check all power and grounds and then report back with what you found.

  4. #3
    Member Array
    Join Date
    Mar 2010
    Location
    Sweden
    Posts
    53

    Default

    When odometer is dahed out.
    This means that there is no connection between ECU and the dash.
    Mot likely it's the grounding to the ECU.
    Directly from the - on the battery, there is a ground cable to the ECU.
    Behind the battery there is a connector (1-pole) for the ground to the ECU.
    Check this connector.

  5. Remove Advertisements
    ModularFords.com
    Advertisements
     

  6. #4

    Default

    Thanks for the advice. I found fuse #26 blown. I believe I have a wire chaffing in my coil on plug harness... checking that tonight. I changed the fuse and it starts but to blow a 30 amp fuse is comcerning

  7. Remove Advertisements
    ModularFords.com
    Advertisements
     

+ Reply to Thread