Mustang and Ford Performance Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 · (Edited)
Anyone ever hear of an error code after chip install and pulley
"Fuel Pump Driver Module Off Line"? Car started then stalled,
would not restart with or without chip. I posted this in another thread but no responses. Anyone?:confused:
Resolved, Thanks for the replies:cool:
 

·
Registered
Joined
·
309 Posts
It can be a few different things. The first is to reset the fuel pump inertia switch. If the vehicle still does not start, then check for an issue with either the Fuel pump driver module or pcm. That can be various things, like no power or ground on either. Typically, you will get this code if the inertia shutoff has been tripped and you continue trying to start it.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 · (Edited)
Thanks.
Checked the inertia switch in the trunk, it was
ok. Checked the ground ok too. Fuel pumps
do not come on at all, fuel pump module
appears to have failed, special order part,
none available in the area. :confused:
Resolved, Thanks:cool:
 

·
Registered
Joined
·
309 Posts
Did you check the circuits and fuses that power the fuel pump driver module? If those look ok, I think you are on the right track with the module.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
Yes, checked the fuses, all seems to be normal.
Worst part was it happened after a new
pulley and chip install. The installer removed
the chip, left the interchangeable 3.0 pulley
on and installed the snout guard. It's at the
dealer now.:(
 
1 - 9 of 9 Posts
Top