Mustang and Ford Performance Forums banner

1 - 15 of 15 Posts

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #1 ·
Did I hear correctly that the 03 has an Air Charge Temp sensor before and after blower? If so, has anyone found these parameters in the autoap software?
 

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #3 ·
IWRBB said:
Yes and yes.
hehe, well for tghe life of me I could find them in my autotap parameters (latest version 2.04) can you point me in the right direction? What are they called in autotap? Im curious to see what the temp difference is between the KB at 9psi and 17psi.
 

·
Registered
Joined
·
85 Posts
They may be listed as IAT1 and IAT2, which is the correct abbreviation for those sensors. (Intake Air Temperature Sensor)
 

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #5 ·
VNOMSSS said:
They may be listed as IAT1 and IAT2, which is the correct abbreviation for those sensors. (Intake Air Temperature Sensor)
IAT1 I see but cant seem to find IAT2
 

·
Registered
Joined
·
1,818 Posts
I think the second one is an "extended parameter". My Helion won't bring it up.

On autotap's page, for the palm at least, not sure about the other platforms, the software that does the extended parameter's is extra $.
JT
 

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #7 ·
Im pretty sure I bought the one with extended paramaters.....but maybe not. WIll have to double check.
 

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #8 ·
Yep, I got extended parameters. Here is a link which lists the parameters, am I blind and just missing it?

http://autotap.com/enhanced_parameters_ford.asp

Intake Air Temperature
Intake air temperature at the time of misfire
Intake Air Temperature Voltage or Air Charge Temperature
Would it be the last one in the list I quoted above?
 

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #10 ·
When looking through the parameters on autotop I dont remember seeing "Intake Air Temperature Voltage or Air Charge Temperature" as it is listed on the website, I think it just says "Intake Air Temperature Voltage" which may explaine why I couldnt find it. Maybe you can select to display it in voltage or temp? I will check later when I have it in front of me.
 

·
Registered
Joined
·
674 Posts
I see there is a parameter called "COAST CLUTCH SOL-FAULT".

I guess that explains the stall when you COAST with the CLUTCH in...you're SOL for any damage caused as you smash your way through three lanes of traffic, its all your FAULT loser!
 

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #12 ·
mosconiac said:
I see there is a parameter called "COAST CLUTCH SOL-FAULT".

I guess that explains the stall when you COAST with the CLUTCH in...you're SOL for any damage caused as you smash your way through three lanes of traffic, its all your FAULT loser!
hehe, good one. On a side note, since installing my KB idle has been absolutely rock solid. never drops below 700rpm or so even on very long coasts.
 

·
Registered
Joined
·
85 Posts
mosconiac said:
I see there is a parameter called "COAST CLUTCH SOL-FAULT".

I guess that explains the stall when you COAST with the CLUTCH in...you're SOL for any damage caused as you smash your way through three lanes of traffic, its all your FAULT loser!
:lol :lol :lol
 

·
Registered
Joined
·
481 Posts
There are two parameters...

"Intake Air Tempature" and
"Second Air Charge Temperature Sensor Input"

Make sure that your VIN number was entered correctly. I believe it checks the VIN to load the parameters

hope this helps...
 

·
Snake Charmer
Joined
·
2,830 Posts
Discussion Starter · #15 ·
Yep, that was it top racer, there are two identicle parms, the first didnt report didly but the second seemed to work fine.
 
1 - 15 of 15 Posts
Top