Mustang and Ford Performance Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
244 Posts
Discussion Starter · #1 ·
The past couple of times I have tried to put my AC on in the car, it doesn't seem to get cool at all. I have no idea whats wrong, so i thought maybe you guys can help me out. Plus I just got my windows tinted and i can't put the windows down for a couple days and course the weather actually clears up in NY and it's hot w/ no AC.

I have let the car run for at least 15min or better because i thought maybe it would just take time, but it just didn't want to get cooler at all. Just wondering if I am the only one with this problem. Thanx

Matt
 

·
Registered
Joined
·
124 Posts
the first week i had mine a rock busted a hole in the condenser. Is it cooling at all? Take it in, you have a warranty. :D
 

·
Registered
Joined
·
244 Posts
Discussion Starter · #4 ·
Thanx for the info guys. it is cooling alittle but not very much at all. I tried again this morning on my way to work with no such luck, it just wouldnt get real cold. Something is def wrong. I guess i will have to bring it in and see what ford says even though I really dont like bringing it there. So I guess I will have to wait and see.
matt
 

·
Registered
Joined
·
52 Posts
problems with AC

I may still be having a problem. I had the car about a month and noticed the AC was not cold at all. I took it back to the dealer and they said it was low on charge and recharged it. This was a few months ago and lately I have noticed that it is starting to warm a bit, not as cold as it should be. I think I may have a leak in my system, so I will take it back again.
 
1 - 5 of 5 Posts
Top