Mustang and Ford Performance Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
512 Posts
Discussion Starter · #1 ·
i put in a set of brand new moser 31 splines a few months back, and finally got the car to the dyno to realize the driver side axle is off .030 on the face and off .015 on the shaft. needless to say the wheel wobbles some and the rotor is chirping the brake pads with the variation in the axle face.

the question is, anyone ever had this happen? car had 10 passes at the track making 252/309 on the stock motor and transmission set up. don't know if it came to me like this, or if i bent it with this minimal power. either way now i'm gong to order a set of strange 31 splines. i'll never deal with these fubard mosers again in any of my vehicles! :mad2:
 

·
Registered
Joined
·
2,149 Posts
i put in a set of brand new moser 31 splines a few months back, and finally got the car to the dyno to realize the driver side axle is off .030 on the face and off .015 on the shaft. needless to say the wheel wobbles some and the rotor is chirping the brake pads with the variation in the axle face.

the question is, anyone ever had this happen? car had 10 passes at the track making 252/309 on the stock motor and transmission set up. don't know if it came to me like this, or if i bent it with this minimal power. either way now i'm gong to order a set of strange 31 splines. i'll never deal with these fubard mosers again in any of my vehicles! :mad2:
you might have just gotten a bum set. I have 31 spline mosers and no problems here.

contact moser about the problem, they'll make it right.
 

·
Registered
Joined
·
512 Posts
Discussion Starter · #5 ·
well, just got the call from moser engineering. they are saying i overpowered the axle with my beast of 306 rwtq! while those were in the car i was a full bolt on n/a stock longblock 2 valve 04 gt 5 speed. car made 262/306 on a mustang dyno. they are tested to 3000 ft lbs of torque from the factory, but have no warranty what so ever on any of their 31 spline axles. made 12-15 track passes with those axles and this is the end result of having a warped/bent axle. he offered to sell me some 33 or 35 spline axles to replace the 31 splines that have no warranty. what a load of b.s.

i will not recommend these guys to anyone period! i now have a set of strange axles in the car and have the turbo set-up complete. makes 434/527 to the wheels and had a great 8-9 runs at the track sunday with no problems at all on the frst time out with the new set-up.
 

·
Registered
Joined
·
2,969 Posts
looks like i'm buying a strange setup for my car now
You let one internet thread change your entire thinking about a product?

I have been using Moser axles in my cars since 1991 without a single issue ever. Does this mean problems cant happen? No.
 

·
Registered
Joined
·
512 Posts
Discussion Starter · #8 ·
this is just my experience with them, and my views only. the customer service on the phone was rude both times and they told me i was basically lieing about what was done to my car and the power ratings. now way it should have bent, but the service/support was really rude from the beginning also. the axles were in the car for 4 months and no more than 4-500 miles. these were changed out before we started the turbo build, so there are no questions in my mind they had to be defective from the beginning. but they didn't even test out the axles before they called me to say i had overpowered them. just my experience and view on the subject. and i don't want to see others have to deal with these problems if they don't have to. i didn't even mention to them about the rotor and break pads i had to change due to offset wear from the warped axle.
 

·
Registered
Joined
·
1,413 Posts
I've picked up a "chirp" in the driver side rear wheel that I can't track down. I've had my stuff for a couple years and am now up to 500/525 on power. I've drag raced it a pretty good bit and autoX it with some street abuse.

I notice that if I turn a little one way (like changing lanes on the interstate) the chirp will go away, but if I turn the other way, it will get a little louder. Bugs the living shit out of me. I pride myself on my car remaining clank/rattle/chirp free with all the modding I've done to it. Now I got a CHIRP damnit.

Hmmmm.....

FWIW, my passenger side axle leaked from day one. Not much, just enough to dirty the inside of the wheel. Like a drop or two each time I drive it, guessing. Replaced the seal a weak after they were installed thinking that was it but it still did it.
 

·
Registered
Joined
·
512 Posts
Discussion Starter · #10 ·
i would check the runout on that axle. i had the infamous chirp since the day i put the mosers in there and finally narrowed it down to the axle being off .030 on the face and .015 on the shaft directly behind the face. the tolerance is less than .005 and you're good. my strange axles are at .002 and .003 and no chirp and the rotors are wearing fine now. i went thru everything a few times before i checked the axles thinking hell, they're brand new. but i was wrong on that thought.
 

·
Registered
Joined
·
313 Posts
Same issue here with their axles and customer service. When I bought mine (2005), it was 3-4 months before I got around installing them. They told me it was due to improperly installed studs or I over powered them (with 291 tq). They basically told me too bad.

The chirp has gone away and I will continue to run them until I upgrade to a spool and c-clip eliminators.
 

·
Registered
Joined
·
244 Posts
Moser must have changed their policies over the years, I dunno. Me and my core group of friends have probably sent back 6-8 axles from about 1998-2002. Some snapped, some twisted splines. Never had an issue, never needed so much as a reciept. They are tough axles, the only reason we had problems was because we were poor college and high school kids and ran mini spools. Mini spools are not good.
 

·
Registered
Joined
·
269 Posts
interesting, i've got this exact same issue with my stock axles right now, driver side wheel wobbles and i've got a nasty chirp going on....infact I actually ate up a rotor pretty decent because of it. I thought it was just the brakes at the time (before i noticed the wheel wobble) so I replaced them, chirp went away for maybe 200 miles, then came back and that same day my friend noticed the wheel wobble while driving home from a show on the highway.

anyway, i've got another set of stockers to throw in as a quick fix, hopefully it fixes the problem
 

·
Registered
Joined
·
321 Posts
I've picked up a "chirp" in the driver side rear wheel that I can't track down. I've had my stuff for a couple years and am now up to 500/525 on power. I've drag raced it a pretty good bit and autoX it with some street abuse.

I notice that if I turn a little one way (like changing lanes on the interstate) the chirp will go away, but if I turn the other way, it will get a little louder. Bugs the living shit out of me. I pride myself on my car remaining clank/rattle/chirp free with all the modding I've done to it. Now I got a CHIRP damnit.

Hmmmm.....

FWIW, my passenger side axle leaked from day one. Not much, just enough to dirty the inside of the wheel. Like a drop or two each time I drive it, guessing. Replaced the seal a weak after they were installed thinking that was it but it still did it.
Man your outter axle bearing is bad on one side or the other! the reason it gets louder from one side and goes away on the other wen turning is because wen you turn to left all the weight of the vehicle goes to the right side and off the left and vise versa. So if it makes the noise when you turn to the left your right bearing is bad. And if it makes it when you turn to the right than your left bearing is bad, either way they are not that expensive and you should always replace both sides at the same time!

Good Luck!!
 

·
Registered
Joined
·
269 Posts
so I replaced the axle (which was pretty bent compared to a straight one) problem went away for maybe 150 miles, now the chirping is back and my friend noticed the wheel wabble again while cruising to a show.....any thoughts? hub maybe??
 

·
Registered
Joined
·
512 Posts
Discussion Starter · #18 ·
so I replaced the axle (which was pretty bent compared to a straight one) problem went away for maybe 150 miles, now the chirping is back and my friend noticed the wheel wabble again while cruising to a show.....any thoughts? hub maybe??
still moser axles? seems weird to have the same problem twice in a row. but i have had a bunch of pm's about the mosers giving problems on the 99-04 model mustangs with the 8.8 rear ends. i have had no problems since i went with the strange axles. and i have gone turbo since and made a few trips to the track with zero problems with the strange axles.
 

·
Registered
Joined
·
3,194 Posts
i have 31spline moser axles and ive beat the hell out of them everyday i drive,ive left on drag radials,i mean aside from picking the front tires up,ive beat them to shit and their fine,no wheel wobble or weird noises.guess when i get the t-trim on and make over 500rwtq we'll find out,ive made over 400 tho and they were fine,mines a 96,but how would that have somethin to do with it?
 

·
Registered
Joined
·
2,969 Posts
Pete's(TheCat033) car still run stock 28's.
 
1 - 20 of 21 Posts
Top