Mustang and Ford Performance Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
okay my last trip to the track:

12.197 @ 118.49 mph with a 1.97 60 foot


I recently put in NGK TR6s gapped @ .035
and 6 quarts of Amsoil 5w-30 with a new filter.

Went out again last night:

12.166 @ 122.42 mph with a 2.077 60 foot

uh.. wow? Im not powershifting as my clutch cable is messed up a tiny bit, so Im losing SOME tenths and a mph probably.. so WOW what gives? is this normal?

-Ryan
 

·
Premium Member
Joined
·
5,466 Posts
Same track?? Weather, that comes into play. Either way the car is makin power runnin 122

4mph is alot though...not banging on you, thats just alot IMOP for a plug change unless your other ones were jacked
 

·
Registered
Joined
·
246 Posts
Check your timeslips to compare what you ran in both lanes,did you back it up in both lanes?Alot of tracks mph clocks are not calibrated perfectly and one lane could be alot faster than the other lane.Also check your 1/8 mile trap speed it should of been at least 97mph to back up your 122mph in the 1/4! I have witnessed this at several tracks where the clocks were off usually between 2-4mph either at the 1/8 mile or the 1/4mile.
 

·
Registered
Joined
·
1,818 Posts
My first thought was that the plugs and oil were helped by the weather, BUT then I notice you are in West Palm Beach...

does the weather ever change there? Around here, the difference between August and September seems to be around 3 mph, lol.

JT
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #5 ·
I just tried my correct times... same difference...

I ran on a friday my 12.197 @ 118.46... changed my oil and sparkplugs... that following wednesday I ran a 12.166 @ 122.4

Weather was almost identical, running down the same track..

Car feels like it picked up a bit uptop but who knows...

Im just as confused as you guys are. I would NEVER think Id get these gains out of small things, but to be fair my spark plugs were gapped to .40, and my old oil hadn't been changed for 6000 miles ( Ford!! )

-Ryan
 

·
Registered
Joined
·
3,611 Posts
Was it in the same lane at the same track?? I know here, one lane seems to read a few mph than the other. Check your slips for that!
 
1 - 6 of 6 Posts
Top