Mustang and Ford Performance Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
hey guys, so as you can tell my car is running like complete crap but not all the time only at lower rpms then it pretty much straightens itself out....i noticed it this afternoon getting on the highway heading to a friends house to work on his car...anyway to my problem at lower rpms it hessitates a lot mainly between like 1500-2500(car is an auto) and i have no idea what it is...i just found out it has a missfire in 6 and 8 so the cop's will be switched most likely this weekend...any ideas or help/suggestions i'd really appreciate!! also what all should i look into for a complete overhaul of a tune up for the car? it has 98xxx miles on it now and has religiously been maintained, but i want to get it running normal again and hopefully get on a routine to doing this major overhaul tune up from now on...thanks a lot guys!!
 

·
Registered
Joined
·
810 Posts
Have you changed plugs ever? Check make sure your coils are all connected, Fuel filter replaced ever? Sounds like a maintnace issue more than a mechanical issue
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
the plugs need changed the cop's are fairly new checked them still has a 6,8 miss though weird? anyhow the fuel filter def. needs replaced that slipped my mind completley...thanks
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
little update, drove the car this morning to go get gas maybe 10 minutes from my house and my freaking check engine light went nuts and started blinking! i've never seen that so i got home and as i was getting on my street the light stayed on and i plugged my programmer in to read the dtc's(i have the max micro tuner) well it pulled the following...

p0205...injector circ error cylinder 5
p0207...injector circ erorr cylinder 7
p0305...fault cylinder f-misfire detected cylinder 5
p0307...fault cylinder c-misfire detected cylinder 7
p0316...engine misfire detected on startup(first 1000 revs)
p0430...catalyst sys efficiency threshold(bank 2)
p1131...lack of h2os11 switch-sens indicates lean
p1151...lack ofh2os21 switch-sens indicates lean

car has no cats and burns through o2 sensors like crazy i've replaced them prob. 5 times within the last 3 years...also has a mild canned street tune that came with the programmer

checked all electrical connections at the injectors and the cop's and they were connected good i picked up a set of the ngk plugs while i was out and i will be putting these in later on today. when i was at advanced auto i asked the guy what causes that injector circ error he said could be the connections the injector itself or my computer i was like grrrreeeeeeeeat!

well any help on the b/s codes it's throwing and how to wake my damn car back up and fix these issues i appriciate and thanks in advanced to those who help me!!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top