Mustang and Ford Performance Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
Ok, I'm out in California. I'm running a Kenne Bell at 15 pounds with no BAP with the 55 pound injectors with 91 octane. I threw a rich bank 1 code after tuning. I made 557 RWHP with only 485 RWTQ. I'm wondering why I got such a low torque number? I know my car is running rich at about 1500-2000 but why? Is this a tuning issue? Bad Injectors? HELP!!!!
 

·
Registered
Joined
·
16 Posts
Pardon the question but what is a rich bank 1 code? I have the same set up and made 511 rwhp and 464 torque. I think your numbers are good.
 

·
Registered
Joined
·
521 Posts
Your TQ is lower than mine and I thought mine was low. I'm using stock injectors also. Whats your exhaust set-up?
 

·
Registered
Joined
·
16 Posts
03snake and vindication:

What are your a/f ratios like? My hp is much lower than yours but my a/r ratio is very reach at 10.0:1
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #10 ·
mine is there in the early RPMs. 10. goes up to about 11.5 from there. I'm running Bassani catback with Straight H.
 

·
Registered
Joined
·
1,720 Posts
the rich code has nothing to do with WOT Driving, it's all part throttle adaptive stuff. It just means the air meter transfer function is over 25% too high in your part throttle/cruising range. Won't have any affect on your WOT numbers, only the a/f from the dyno pulls will show that.

Brian
 

·
Registered
Joined
·
521 Posts
tey said:
03snake and vindication:

What are your a/f ratios like? My hp is much lower than yours but my a/r ratio is very reach at 10.0:1
My A/F never goes below 11.7:1, starts out in the high 12's...
 

·
Registered
Joined
·
521 Posts
Vindication said:
mine is there in the early RPMs. 10. goes up to about 11.5 from there. I'm running Bassani catback with Straight H.
You're starts out at 10:1? Mine starts out in the high 12's, would this be the difference in 20ftlbs of TQ since the majority of our TQ is down low.......
 

·
Registered
Joined
·
24 Posts
I had the same issue. I had the 15 psi pulley and made 546 rwhp /484 tq. I added a 17 psi pulley and both numbers went down. I took the car to Razor's Edge Motorsports in Margate and spent a week and a half on the car tuning.

First, they saw that I was getting a drop in fuel pressure at WOT. So I added a KB BAP. That solved the fuel pressure issue. They then saw that I was running out of injector with the stock 39# injectors. I installed 55#'s. With a VERY conservative tune, the car made 600 torque on a Mustang Dynamometer. The numbers in my sig were done a day later on a DynoJet. The car runs awesome now!
 
1 - 14 of 14 Posts
Top