Mustang and Ford Performance Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
i am new to this site but need help asap. i have a 2001 cobra with 14000 miles that the dealer can't find the problem with. the symptoms are as follows: start car in am after sitting all night and it runs great for about 2 miles up the road then it is like you throw a switch and the hesitation begins.happens in all gears but easily noticed to anyone in fifth gear. from 50mph up when you accelerate hard it will bog and slowly pick up speed.it does this in all gears and fuel consumption is up 10-13mpg around town. the dealer can't find what is wrong and has had it for 2 1/2 weeks. he has tried the svt help line and now they are talking about flying in an engineer. it has never thrown a code or tested out of range. it feels as if the timing is being retarded and it won't go. this all happened one day while driving on the interstate at about 80 mph . i went to pass a car and it felt like i had lost 50hp. the only aftermarket part was a k&n filter i had put on 2 days prior. i didn't overoil the filter and the first dealer replaced the fuel pump and maf sensor but with no changes. car has been doing this for 1500 miles not getting any worse or any better. fuel additive was added and different premium fuels were used with no changes. please help as they have me in a loaner escort.
 

·
Registered
Joined
·
2,142 Posts
problem .......

it is nearly impossible to diagnose your car without seeing in in person but i can give you some area's to start looking at, first since the car runs well when you first start it up i would look at the oxygen sensors and the coolant temp sensor, they have a large part of the decision to adjust the air-fuel ratios and if they are reading incorrectly the car will have drivability problems like you described, the second thing i would look at is to make sure the fuel pump is putting out proper pressure, because alot of drivability is often traced back to that.......hope this gives you somewhere to start looking.......hermann
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
update

snake still in shop 23 days and counting. the service manager has been in touch with me and has the following to say. the car is pulling timing from +36 degrees total down to -26 degrees. svt engineers have made numerous phone calls and have had them run too many tests to count and still nothing shows up. service manager has almost thrown in the towel. last ditch effort is to replace the pcm and hope for the best. service manager told svt that he does not think this will work and if not they need to fly someone in or just buy it back. if you have any suggestions please let me know.
 
1 - 3 of 3 Posts
Top