Mustang and Ford Performance Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
When I am letting the clutch out in first gear after the car has been warm, there is noise coming from the tranny. Right in the shifter area. I still have factory oils in there. Has anyone else experienced this, and if you did was aftermarket shifter and tranny fluids the answer to the noise??? Any Ideas??
Thanks, Andrew
 

·
Registered
Joined
·
207 Posts
I'm wondering the same thing. when I had the stock shifter in I could hear what sounded like the internal workings of the Tranny. When I put the Steeda Tri-ax on it got even louder. Plus when i'm going over 120 in 4th or 6th the shifter vibrates.

People tell me that our tranny is loud to begin with and get's louder with the Steeda on. Now if i'm wrong then someone PLEASE correct me so I can get it checked out.
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #3 ·
That is exactly what it sounds like to me. I noticed Amazonracing said he changed to the GM snycomesh* and a couple tubes of friction modifier. I am going to try this today. If it is still loud, I guess I am going to have to turn the stereo up and get my exhaust on in a hurry.
 

·
Registered
Joined
·
207 Posts
venomousSonic03 said:
That is exactly what it sounds like to me. I noticed Amazonracing said he changed to the GM snycomesh* and a couple tubes of friction modifier. I am going to try this today. If it is still loud, I guess I am going to have to turn the stereo up and get my exhaust on in a hurry.
Let us know if that fixes the problem.
:)

Thanks
Chris
 
1 - 5 of 5 Posts
Top