Mustang and Ford Performance Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Last night i tried to drop in my 2001 4v motor into my 88, with the Hooker 1 3/4 headers on. Everything went smooth until it was about 3/4-1" from the mount studs dropping into the AJE K. I can't get it to budge any further back, it seems like the whole motor is against the firewall.... no more room to go further in. Did anyone else have this problem? Do i need to swap the mounts from left to right? Little help here!

(the stud is further front on the mounts, did i put them on backwards?)
 

·
Registered
Joined
·
151 Posts
What mounts are you useing?
It is an 01 Cobra complete engine with the 01 intake right?
The Performance Automotive k-member actually sits the engine about 2 inches from the firewall with the 96 Cobra mounts.
You may need the 96 mounts, Im not sure if the 01 mounts are different though.
I know it sucks but you may have to drill new holes in the engine mounting pads on the k-member.
If I remember correctly, I dont think the mounts will fit opposite sides of the block.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #3 ·
Yeah it is complete with the 2001 mounts... I'm using an AJE K.

Right now the Thermacular (sp?) tube is smashed against the firewall and i'm still about 3/4" to 1" shy of the mounting point.

Oh yeah, i guess i can't swap the mounts, i was thinking of a 302/351 block mounts. DUH!

My passenger side header is almost against the firewall, where your feet go, did you have to use a BFH to clearance it?
 

·
Registered
Joined
·
151 Posts
I did not have to use a BFH on anything, the k-member you have may have been intended for a race only application where the plumbing on the rear of the heads and engine is discarded. You might want to see if you can swap it for a performance automotive if AJE will let you return it. I can get you some pictures of the room you would have with the PA.
 

·
Registered
Joined
·
18 Posts
matt,
i used the AJE k on my swap,it was real tight but it went in.i used a 98 cobra motor and mounts though.i have about an inch and a half from the egr tube to the firewall.everything sat perfect once it was in.my C4 tranny bolted right into place with the stock crossmember and off the shelf aluminum d/shaft.i'll send you some pics if you want.

good luck chris
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #6 ·
Hey chris.

I finally got it to go in last night... major pain in the ass. :vomit:

I completely understand why ford drops the body over the motor now.

I took the EGR tube off, i don't know if it will fit. I only have about an inch between the heads and the firewall. I may have to plug it for now.

Does everyone else have the EGR tube on their motors?
 

·
Registered
Joined
·
25 Posts
I had the AKE K member on my 86 and the heads were about an inch from the firewall. I also used 96 dohc motor mounts with my sawp. I have pics if anyone would like to see them on how tight it was. :)
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #9 ·
Please send pics to [email protected]

The motor is in the car but the EGR tube from the header to the EGR valve will not fit. I'm going to eliminate the EGR for now.... just curious to see how close someone else's is.
 

·
Registered
Joined
·
848 Posts
I just found this thread. I'm having the same problem with my AJE K-member and the 4.6L mod motor. The EGR tube is hitting the firewall and the mounts are about 1-2" away from sitting in the K-member. I'm trying to install a DOHC into a '94 GT. It sounds like to do this requires removing the EGR tube - has anyone done this yet and not had to remove the EGR tube to get it to fit??
 

Attachments

·
Registered
Joined
·
40 Posts
Are you sure the headers aren't hitting anything?
 

·
Registered
Joined
·
848 Posts
1 - 15 of 15 Posts
Top