Mustang and Ford Performance Forums banner
21 - 27 of 27 Posts

· Registered
Joined
·
61 Posts
I was hoping it wasn't his new motor but it's hard to know with out standing there listening to it. If the ticking speeds up and slows down with crankshaft speed I would be inclined to agree with you. My trans was mostly making noise when you engaged the clutch. Always sucks when a new build has problems.:sad:
I hope I'm wrong bro.
 

· Registered
Joined
·
90 Posts
You said in the bellhousing area there is a ticking/scraping type of noise & that you had trouble getting the tranny to seat. I can't speak to the ticking noise but I have a possibility for the "scraping" noise.

I once had a dealer install an upgraded clutch in my 85 GT. When they did the install, they somehow managed to slightly bend the aluminum block plate that the bellhousing seats against. The block plate was bent just enough that it rubbed against the engine side of the flywheel thus causing a scraping sound. In my case it did not cause any problems with the tranny not easily seating properly.

Since you had trouble getting your trans to seat properly though, it's probably a good idea to check the blockplate to ensure it is not bent, the ck to see that it easily fully seats against the block, and to ensure the counter bores where the trans front bearing cup, and the starter stick the block plate do not have burrs or some other issue causing binding.

Hope this helps and that you don't have any problems with your engine rebuild.
Ed
 

· Registered
Joined
·
120 Posts
Discussion Starter · #23 ·
Don't have the trans out yet. Butmy machinest came over yesterday. He said its not a lower end motor noise, but he doesn'tdoesn't know what it is.
I dropped the exhaust last night and drained the trans fluid. Probably won't have enough Time, but im going to try to take the trans out tonight if i can pull it off. Ill let you guys know as soon as i figure something out.
 

· Registered
Joined
·
120 Posts
Discussion Starter · #24 ·
Trans and clutch out and i still have the noise. I don't know how i would have spun a bearing and i hope that isn't the case, but something appears screwed up in the bottom end. Im sick. At this point Ive requested a knowledgeable 4.6 mechanic and speed shop owner come look at&t. Hopeful he will. it won't fix the problem but at least I'll have a better idea what I'm dealing with. I'll keep ya updated as soon as I know more.
 

· Registered
Joined
·
120 Posts
Discussion Starter · #25 ·
Not the trans or clutch. Its getting ugly. Stay tuned. Im trying to get someone really knowledgable about these engines to come look at. The rod bearing thing isn't something i want to here but its not looking good for anything else. At this point its looking like the motor coming back out. let you know when i know for sure.
 

· Registered
Joined
·
1 Posts
Not the trans or clutch. Its getting ugly. Stay tuned. Im trying to get someone really knowledgable about these engines to come look at. The rod bearing thing isn't something i want to here but its not looking good for anything else. At this point its looking like the motor coming back out. let you know when i know for sure.
What was it?
 
21 - 27 of 27 Posts
Top