Mustang and Ford Performance Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I have a 1997 S281 with the following engine mods: steeda ud pulleys, 85mm Pro-M, Densecharger, BBK o/r h-pipe, stock Borla catback, and K&N airfilter. The car has around 77k miles on it and it has been burning a little oil for quite a while now. It burns around a quart every 1500 miles or so. The car doesn't seem to be loosing much/any power. I haven't noticed any smoke coming out of the exhaust nor has anyone who follows me said anything about that. There is a little bit of black residue that gets on the rear bumper around the exhaust tips but nothing major. I also don't see anywheres where the oil would be leaking out of the motor enough to loose that much in that amount of time.

Does anyone have an idea as to where the oil is going or is there anything that I should have tested on the car?
 

·
Registered
Joined
·
131 Posts
my 96 does this too about every 2,000 miles my oil light comes on but i check it and its only about half a quart low and i have no clue where it's going ....... no leaks doesn't come out the exaust either.
 

·
Registered
Joined
·
228 Posts
Both of should do a compression check and a leak down test, then you will know if you have a weak cylinder. Also double check your antifreeze, make sure it does not look like chocolate milk.
 

·
Registered
Joined
·
19 Posts
normal condition

I am a ford master technician and can tell both of you that what you have is a normal condition ! Ford considers 1qt of oil for every 900 miles normal this is because of the excessively tight tolorences of this motor it is actually burning the oil it leaks passed your valve stem seals into the combustion chamber you can replace them if you would like to and your oil problem will go away but it really is not hurting anything . Chris
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
I have a complete headswap kit and I was thinking of selling it all if the compression test or leak down test comes back showing something is wrong. If neither test shows something wrong i'll keep the headswap stuff and do that at a later time. Would replacing the heads solve that problem since the new heads have newer valves and such?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
Well, the motor checked out fine. He said all 8 cylinders were at 98%. He did say that I might want to switch oils b/c he has had experience w/some cars using Mobil 1 burning a little oil. I hope changing oils will solve this problem.
 
1 - 6 of 6 Posts
Top