Mustang and Ford Performance Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
...ne1 who can answer this...I posted this awhile back on another site and got 0 response, lets see if we can "stump" the expertzs...no I dont have a answer for this either and it buggs the crap out of me...here goes... my car...has a Autometer mech oil pressure gauge, MSD dis4 wth the "kill" switch hooked up to a "toggle" switch on my dash, wth the switch "off" and while cranking the engine I register "0" oil pressure but as soon as I flip the switch(connected to the msd) to "on" the engine fires & oil pressure gauge instantly reads pressure... I do this now before starting the engine to build oil pressure/prime....works great, but why no reading on a mechinal gauge untill a electrical switch is flipped ???
we found this out by accident when installing my new engine 3 years ago, we spun the motor over wth the plugs going to the coil packs dis-connected to prime/lube and never got a reading on the mechinal o/p gauge...worried ther for awhile and than said: "fk'- it" let her start !! all is well !! sorry no prizes for the correct answer, because I cant find ne1 who knows what the correct answer should be !!

Randy
 

·
The Ubiquitous Jimmy V.
Joined
·
3,323 Posts
Could it be a Sensor that Blocks getting oil reading with switch off??
I know you said Mechanucal Gauge,:confused:
Both Oil Pressure gauges work so there is 2 feeds one Mechanical and the other on a sensor..
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
nope...

...had to think for a minute on that one Jimmy...on my car wth the "R" engine the oil filter housing/adapter has two oil pressure ports, one for the stock sender the other is plugged, well on mine I have the stock elect sender removed and that port is used for the mech o/p gauge, now the port at the bottom has a sender on it that goes to an idiot lite on my dash that lites when the pressure drops below 25lbs...I dunno...crazy?! I've asked @ 10 people this and just get blank stares from them...wtf, one of lifes little mysteries.

Randy
 

·
Registered
Joined
·
289 Posts
Would there even be any readable oil pressure? I say this because recently I had tried starting my car with the fuel cut off in the off possition and cranked the car. While doing this I had zero oil pressure. Once I realized the problem I flipped the switch and soon as the engine turned over I had pressure but before that it never moved off of zero even after cranking it for 60 seconds. This was with an electronic oil pressure gauge but the power was on so if there was pressure it should have read.

Bill
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #6 ·
well...

...the oil pump is driven right off the crank, so I would think that there would be something reading on the gauge...the gauge never budges when cranking ?? thanks for throw things at this thread !! keep 'em commin' !!

Randy

p.s. this is my secound gauge, first one started leaking all the fluid out of it(liquid filled sport comp gauge)...Autometer re-placed it free !! they have some of the best customer service in the world !!
this was the 3rd gauge they have re-placed for me FREE !!
1 o/p gauge, 1 nytrous press & 1 elect water temp gauge.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #7 ·
p.s.s.

...I've had other cars that were set-up the same way and all read oil pressure when cranking. I think this is just a modular thing ?!?!

Randy
 

·
Registered
Joined
·
61 Posts
Re: p.s.s.

R. Stinchcomb said:
...I've had other cars that were set-up the same way and all read oil pressure when cranking. I think this is just a modular thing ?!?!

Randy
i dont believe that your are building enough oil pressure during cranking. your other cars may have built more oil pressure at lower engine speeds.

some factors that would effect the oil pressure during cranking would be: oil pump design & gearing, engine cranking speed, weight of the oil and restriction to oil flow in the motor. Also any restricions to the gauge could slow down the response of the gauge this; may only be noticable at low pressure.
 

·
Registered
Joined
·
60 Posts
Randy,

Even with 16v's and no spark plugs in, I cannot build oil pressure just by cranking. I have to put fire to her. :confused: I have tried many times. I think its just the nature of the oil pump.
 

·
Registered
Joined
·
244 Posts
To Randy's delema I dunno. I couldn't get any oil pressure on priming my new motor using an electric gauge. Had the inertia and crank sensor switched out. No reading until I fired it up, then it was instant.
 

·
Registered
Joined
·
482 Posts
Re: well...

R. Stinchcomb said:
p.s. this is my secound gauge, first one started leaking all the fluid out of it(liquid filled sport comp gauge)...Autometer re-placed it free !! they have some of the best customer service in the world !!
this was the 3rd gauge they have re-placed for me FREE !!
1 o/p gauge, 1 nytrous press & 1 elect water temp gauge.
That they do....I have never heard a bad story and have always treated me right.

They are going to custom make me a few custom Lunar gauges that aren't offered as well....thought that was very cool.
 
1 - 12 of 12 Posts
Top