Mustang and Ford Performance Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Ive been having trouble with my car lately so i get the codes scanned, it comes up as cyl. 4 and 7 random misfire. I think oh i just replaced my cracked intake so maybe some coolant had gotten around the spark plugs and causing the problem so i pull the wires and let it sit over night and dry. Next day about an hour of driving engine light comes on. Go get it checked and same codes, cyl. 4 and 7 random misfire. I buy new MSD wires, autolite plugs, still after an hour of driving cyl 4 and 7. Just put on my new Accel coil packs today and yet again, 4 and 7. Anyone have any ideas? I dont want to have to buy a new MSD DIS-4 with my almost maxed credit card. :damnit

Thanks for any help
 

·
Registered
Joined
·
45 Posts
I am on the same boat.......It happened to me too. My number 7 was misfiring......check the connections that plug into the coil packs. That's where I found my problem, two wires were exposed and I taped them up then finally replaced them.Hope it helps.

Pat
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Thanks, Ill check it out tomorrow. Just curious, where did you mount your DIS-4. Ive heard that problems start to come up if you put it in your engine bay.

Anyone else have any ideas? :confused:
 

·
Registered
Joined
·
45 Posts
I mounted the box inside the car. The passenger floor board on the left. I haven't had any problems till we had a typhoon and the rain soaked it.

Pat
 

·
Registered
Joined
·
300 Posts
black96gtstick said:
Ive been having trouble with my car lately so i get the codes scanned, it comes up as cyl. 4 and 7 random misfire. I think oh i just replaced my cracked intake so maybe some coolant had gotten around the spark plugs and causing the problem so i pull the wires and let it sit over night and dry. Next day about an hour of driving engine light comes on. Go get it checked and same codes, cyl. 4 and 7 random misfire. I buy new MSD wires, autolite plugs, still after an hour of driving cyl 4 and 7. Just put on my new Accel coil packs today and yet again, 4 and 7. Anyone have any ideas? I dont want to have to buy a new MSD DIS-4 with my almost maxed credit card. :damnit

Thanks for any help
Just humor me for a moment. do either of you have underdrive pulley's.
 

·
Registered
Joined
·
300 Posts
This may sound ridiculous, but we learned some years ago that the trigger wheel is very sensitive to its placement. Check your crank pulley position, if it is not all the way back against the trigger wheel this could cause a random misfire. We have seen this quite a few times. Alot of guys install the underdrive pulleys and do not get the new crank pulley all the way seated against the trigger wheel. it usually takes a pretty powerful impact gun to properly seat the crank pulley.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #8 ·
I have a timing adjuster on my car right now. Its set at 10 degrees. I was about to take it off and see if I stock getting random misfires. This pretty much started when I put the timing adjuster on anyway.
 

·
Registered
Joined
·
300 Posts
black96gtstick said:
I have a timing adjuster on my car right now. Its set at 10 degrees. I was about to take it off and see if I stock getting random misfires. This pretty much started when I put the timing adjuster on anyway.
we have had problems with the timing adjusters as well.
Any out of round rotation can cause your problem.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #10 ·
You were right about that timing adjuster. I just went out and put the crank sensor back in the factory spot. I started it up and it just sounded smoother. I looked close and could see the timming wheel wobbling just a hair. Any suggestions on how to get it more square on the balancer?

Thanks!!
 

·
Registered
Joined
·
300 Posts
black96gtstick said:
You were right about that timing adjuster. I just went out and put the crank sensor back in the factory spot. I started it up and it just sounded smoother. I looked close and could see the timming wheel wobbling just a hair. Any suggestions on how to get it more square on the balancer?

Thanks!!
Whos timing adjuster are you using.
 
1 - 12 of 12 Posts
Top