Mustang and Ford Performance Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
I had developed a small detonation issue after doing some mods to my car. I thought I had it all taken care of but still occasionally get detonation on warm days at high RPM's. I pulled out the AWSF32's that were in and went with AWSF22C's. That seems to have helped. My old plugs were pretty nasty so I did seem to get smoother response from the car...however, I also installed an O/R H today. Now I have a rough idle. And the jerkiness you get when you lay into the accelerator while in a hgh gear but going slow seems to REALLY be bad now (did that make sense?) I know stock gap is like .54 but I was told to gap these at .45. Now having said all this...what could be the cause of the new idle problem? Could it be plug gap related? Would the O/R H and dumps cause this? I havent ever heard of either of these causing the rough idle. Anyway...Im at a loss and I really dont want to switch plugs...if you think stock gap is better for the colder plug let me know.
 

·
Registered
Joined
·
12 Posts
I run the NGK TR6 in my 01 and have them gapped at 35. I ran some Autolite prior to these and had the same problem you are encountering (i believe they were 2 steps colder though). Since I have went to the NGK, I havent encountered the problem again. Dont know if this would fix your problem, but maybe it will help. By the way, the NGK TR6 comes pre gapped at 35.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #3 ·
Thanks
 
1 - 3 of 3 Posts
Top