Mustang and Ford Performance Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
481 Posts
Discussion Starter · #1 ·
To all that have the pop in the rear and have been able to adjust this by tightening some bolts then good...

and to others...

I had taken my car back to Ford for the high speed "vibe" for the third time... first time they replaced the rear and the second time they tried to just balance the tires... well as it turns out, after they replaced the rear I started to notice the "pop" from the rear... I tell my service manager about this and they look into it... as it turns out they are replacing the knucles and hubs on both sides to get rid of the popping... I am not sure if that was the problem, but if it was then Ford is still shipping out bad parts... it could be that they just never tightened down the bolts when they put the rear in and mis-diagnosed this problem...

we shall see when the car is back together... they currently have it apart to replace my TOB...

I might get it back on Friday... :mad:
 

·
Registered
Joined
·
7 Posts
What finally got rid of my rear end pop was when I put on subframe connectors. This chassis has a bunch of flex in it (I have a convertible) which must has contributed to the problem.
 

·
Registered
Joined
·
290 Posts
Did you get the car back yet?

I'm assuming you're the guy I met the other day at Pete's. I'm the lazy one who made my friend carry the box out with you. I was just wondering how you made out.

Also, if you're interested, we'd love to have you along on a cruise of sorts from Delaware to Ocean City, New Jersey, if you're interested. It's on July 12th and is mainly a StangNet group, but we're always looking for more guys to come along. Your car would probably be a big hit.

More info is here... http://forums.stangnet.com/showthread.php?postid=3013388
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #4 ·
Yea I'm the guy you met...

No, I did not get the car back... they put a dent in the outer part of the drivers door and it has to get fixed and I might not get it back until Thursday... It is killing me because I want to get the MAC on there...

Thanks for the information over at StangNet... I posted a reply on that topic that hopefully I will be able to make it...
 

·
Registered
Joined
·
290 Posts
Not cool about the car.

Very cool that you might be able to make it!
 

·
Registered
Joined
·
34 Posts
Have my car in for the vibe for the 4th time, New DS, New pumpkin and several balancing sessions. The engineer is coming in now and we'll see what he can do. 3 issues

Vibe btw 50-65 mph
Rear end pop
clatter at 3500 at steady throttle.

Let me know what luck you have. Ford may be buying mine back
 

·
Registered
Joined
·
10 Posts
my pop is back but not as bad
very high speed vibration,(possibly the worst in world history) is a good bit better ( but still not what i would call smooth), but now more shakes at like 57-63 range....about 10 dealer trips total...compensated for my troubles...Yes, somewhat...but i'm getting started on some mods so FUCQ Ford i guess im gonna live with this fast ass P.O.S. ive had it almost a yr and only got 2400 miles.....thankgod this POS is not my daily driver:hammer :hammer
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #9 ·
MJ said:
TopRacer- how did you make out? Did replacing hubs & knuckles get rid of your noise?

MJ
Dont know yet. I havent gotten my car back. They have had it an extra 2 weeks now because they put a dent in my door and they are fixing it. They told me that the body shop didnt like the color difference between the door and the quarter panel, so they were blending it yesterday. Hopefully I will get the car back today...
 

·
Registered
Joined
·
41 Posts
TopRacer- Bet you can't wait to get that snake back. After a fender bender repair, my wifes new Explorer had a slight mismatch in the metalic silver trim. Dealer didn't like the match, so they ended up blending. I was skeptical that they could make it look good. I was wrong. Could not detect the car was ever repainted... couldn't believe it! A good painter should be able to blend. Hope it turns out well for you.

After you get car back, let me know if your popping noise is fixed... I have the same noise. Thought it may be the hubs too.

MJ
 

·
Registered
Joined
·
198 Posts
I still have the rear popping in my car. Had it to the dealership 3 times and they can't fix the problem. There is a TSB out for the rear pop. Didn't seem to fix my problem.
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #12 ·
Well they are going to be replacing my driveshaft begining monday and I dont know how long that will take, so when i get it back, I will let everyone know the outcome...
 

·
Registered
Joined
·
52 Posts
I have the rear pop noise only when driving slowly up a slight incline like into a parking lot. I do not have any drivability problems like vibration ect. so not too worried.
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #14 ·
Non of my vibration was due to the rear poping, but it was a concern to me because to me when something is poping like that it tells me that something is not alligned up correctly and i believe that it will eventually cause a problem...
 

·
Registered
Joined
·
21 Posts
Let me share my IRS popping as it's easily possible this problem was carried forward to the 03's. I had the described popping going up inclines. Took it to the dealer on several occasions and they could not fix the problem.

Once I removed my IRS and could clearly go over the entire assembly I was able to locate the problem. There are some machine style bolts that hold two pieces of the tubular subframe together. It appears these bolts are getting overtightened or stripped from the factory. When the two tubular pieces shift you hear the popping noise described. Trying to describe where it's located is difficult without a picture but if you pulled the tire and looked towards the rear of the IRS assembly it would be at the top of the IRS subframe.

In my case the guy that bought my IRS had to forceably remove that bolt and buy a new one and the popping problem was solved.

Hope this helps some of you guys suffering from the mystery pop that can't be addressed with the TSB.
 

·
Registered
Joined
·
58 Posts
I took my car into the dealer because the noise was driving me crazy. I was looking at the computer when they put in what I told them the problem was and they found some TSB. I spoke with the repair tech and he was really cool with me. My car has some mods to the rear and I was scared of them rejecting my warrenty. Well I found out that the left rear shock mounts went bad and needed to be replaced. It took the dealer a couple of days to get the part but problem fixed and let me tell I really hate noises like this and hopefully I don't have that problem with the one on the right. But what can I say I really ended up liking this dealer from all the past experince I have had with others. I think this is a common problem so if anyone else runs into take a look
03 Cobra.
 
1 - 16 of 16 Posts
Top