Mustang and Ford Performance Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
277 Posts
I thought its was just me:jawdrop They been having problems for a week or so now. Hopefully we will move over here and corrupted Modular. hehe. J/K
 

·
Banned
Joined
·
2,058 Posts
I am pissed. I go back and fourth from this, svt performance, zo6, and the supra forums...I cant stay away from SVTperformance and this site
 

·
Senior Member
Joined
·
400 Posts
Yeh it started out running slow then the problems got worst. It seems the server they were using has many sites on it and was attach from an outside sorce and it really made it go crazy. Steve is trying his hardest to get it back up. It's one of the self administrated servers and he has to fix it. Should be back up soon.

Rick
 

·
Registered
Joined
·
277 Posts
thanks for the info Rick.:D
 

·
Registered
Joined
·
14 Posts
I thought they probably got slammed (by the SQL server slammer virus) since I know they use MySQL.

Hope they get back up soon.
 

·
Registered
Joined
·
521 Posts
Damn, and I wanted to post some stupid pics....OH well
 

Attachments

·
Registered
Joined
·
521 Posts
My Neighbor. Great, aint it......LOL
 

·
Registered
Joined
·
41 Posts
Cheap Shot?

HAMMER said:
Is it down? I wouldn't know.
HAMMER
Date Registered: 07-07-2002
Status: Crazy SVT Poster
Total Posts: 376 (1.48 posts per day)
Last Post: 03-13-2003 11:04 PM
THE 03 IS SOLD

Post-and-a-half-a-day from July 02 to March 13, 2003...:shootbird

;)
 

·
Banned
Joined
·
1,888 Posts
Re: Cheap Shot?

Blue03Cobra said:


Post-and-a-half-a-day from July 02 to March 13, 2003
Hmmmm....is that accurate? Post and a half a day? More like this: Lots of posts last summer and about 5 posts in last 3 months.

I have also posted MANY TIMES recently that I hold SVTPerformance in high regard. I have never seen you respond to those posts, Blue03Cobra.

I have my reasons why I don't frequent your site as much as I used to. Maybe someday that will change.
 

·
Registered
Joined
·
41 Posts
Re: Re: Cheap Shot?

HAMMER said:
Hmmmm....is that accurate? Post and a half a day? More like this: Lots of posts last summer and about 5 posts in last 3 months.

I have also posted MANY TIMES recently that I hold SVTPerformance in high regard. I have never seen you respond to those posts, Blue03Cobra.

I have my reasons why I don't frequent your site as much as I used to. Maybe someday that will change.
Didn't mean to come off negative, Rich, just asking a question. Same reason I ended my post with a ;)

As an admin. at SVTP, I don't feel the need to respond to every positive post, on every board, so as to not come off as the internet cheerleader, IYKWIM.

It's not my site, it's Steve's. I'm just a member of the team. He's obviously doing something right with membership numbers racing toward 9,000... You guys are also obviously doing something right, as well, shown by the jump in traffic since the "Terminator" section opened.

Later
 

·
Registered
Joined
·
4 Posts
The problems started when their was a severe network attack on our provider's network. It left the entire network at a standstill.

After the network issues were cleared up, I was left with a crippled server. The MySQL service was damaged, the MySQL database that runs SVTPerformance was damaged and the CPU utilization was running constantly at 85-100%.

Long story short: I was able to reinstall the MySQL software and patch the database. It still isn't right. I also added another 512mb of ram to help handle the extra load put on the server due to the MySQL service still not functioning properly. I have disabled the search feature, temporarily, to cut down on the load put on the processor. The search feature is one of the most resource intensive features on vBulletin.

-Steve
 

·
Premium Member
Joined
·
19,260 Posts
When I worked for the local ISP here, we were the target of a DOS (Denial of Service) attack on several occasions. We worked very closely with Cisco to do everything we could to prevent these types of attack. The fact is there isn't much you can do.

Steve if you need some help getting MySQL straightened out, I would be glad to help. I am not entirely sure what a denial of service attack could do to cause MySQL to behave that way, but I have seen many things I couldn't explain.

I wish you the best on getting the problem resolved. I know it really sucks having to do everything remotely too.
 

·
Registered
Joined
·
4 Posts
Eric,

Thanks alot, I appreciate your offer. It's really just a matter of tracking down where the issue is coming from and repairing it. Repairing it of course will be the easy part...(riiiiiiiiiiight) I hope I can find it soon, because I am sick of rebooting the server every few hours. Of course I am thinking that it's even running though.

I think our server was in the subnet that was being attacked, which probably caused a chain of events that went something like this:

1) Attacks hit the network, possibly even the server directly
2) Server load goes through the roof
3) High server load crashes the Apache Webserver service
4) Abrupt end of the Apache service causes the MySQL service (which is right in the middle of something more than likely) to crash, leaving possibly a couple "sister-services" running without the main service.
5) Other services continue running, MySQL is dead, damage to the software is incurred...

At least that's how I envision it... LOL

-Steve

:shootbird to the people who attacked the network in the first place...
 
1 - 20 of 22 Posts
Top