Mustang and Ford Performance Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
810 Posts
Discussion Starter · #1 ·
Ok.....Today I installed my new/used Accufab Throttle Body & Plenum w/ a new plenum to supercharger gasket picked up at the dealer. Taking out the screws for the TPS out of the stocker was a biotch, semi stripping one screw head. Install was a little tight with my strut tower brace in place.

Any how three questions....

1.) my TPS voltage is .94 Vdc. Is that okay? The car idles near stock ~750rpm.

2.) After getting off the throttle it will slowly come down in idle. Maybe 10 seconds? Slower then stock. Is this normal??

3.) The is a definete wooosh of air vs. stock. Is this normal?

I'm just double checking here. Thanks Doug from Billet Flow for the how to on checking the TPS voltage. Makes me want a BF Throttle Body. :rolleyes:
 
G

·
The .94 is suppose to be .98 if you can get it there. Just undo the 2 screws on the tps and turn it clockwise(as you are facing it...behind the engine looking towards the front) to get the reading to go up abit. It will move alittle and then tighten the screws after you do the move.

Harry
www.HotRodHarrys.com

Onelfastlride said:
Ok.....Today I installed my new/used Accufab Throttle Body & Plenum w/ a new plenum to supercharger gasket picked up at the dealer. Taking out the screws for the TPS out of the stocker was a biotch, semi stripping one screw head. Install was a little tight with my strut tower brace in place.

Any how three questions....

1.) my TPS voltage is .94 Vdc. Is that okay? The car idles near stock ~750rpm.

2.) After getting off the throttle it will slowly come down in idle. Maybe 10 seconds? Slower then stock. Is this normal??

3.) The is a definete wooosh of air vs. stock. Is this normal?

I'm just double checking here. Thanks Doug from Billet Flow for the how to on checking the TPS voltage. Makes me want a BF Throttle Body. :rolleyes:
 

·
Registered
Joined
·
374 Posts
I just installed my accufab tb and inlet adapter the other day.

I started THIS THREAD about 6 hours ago talking about the new swoosh. My filter is sucking so much air now it's making it almost whistle. I think its coolio. I'm going to swap out the drop in K&N for the 9'' K&N and heat shield.

If you called accufab, they would of helped you. They also have installation instructions on their website.

http://www.accufabracing.com/technical_faq.htm
 
1 - 3 of 3 Posts
Top