Mustang and Ford Performance Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
404 Posts
Discussion Starter · #1 ·
I read another thread on SVT and they were talking about the UPR CAI causes the Cobra to run lean. Does anyone have knowledge of this. If so which one does it effect 1st run or 2nd run since there is a difference in the programimg of the 2 computers.
Rick Please PM me with the price of your new CAI.
 

·
Registered
Joined
·
521 Posts
Chill, they didnt happen to mention how Lean did they? I to, run the UPR CAI but have never had an A/F ratio done...
 

·
Registered
Joined
·
404 Posts
Discussion Starter · #4 ·
I know right now my tuner is working on the Cobra, and is using a 02 bung I had installed and a wide band analizer to tune and every time he gets it right, 2 plugs go south, so I called this morning and told him to take the UPR off and go with just the filter to see if there is a difference. Will get back as soon as I know. I guess the others are out on the dyno today, so I guess I will have to wait till they get back for info.;)
 

·
Registered
Joined
·
1,818 Posts
Which two plugs?

Suposedly the bend can cause the MAF to not get a consistant reading. I have no facts, but I do believe it, I am running a straight in set up.

JT
 

·
Senior Member
Joined
·
400 Posts
A thing about the bends is with the torbulence in the maf it makes the car go rich lean rich lean When the eec sees this it thinks it should take fuel out. A way to verify this is get a scantool and go to the STFT and LTFT's (short term and long term fuel trims) If the keep going up in the plus numbers you know the car is trying to add fuel. Also watch your MAF voltage. If it is not very stable you know it will try to take the car lean. This is one of the reasons for any cai bends cause the car to go lead.

Rick
 

·
Registered
Joined
·
2,573 Posts
chillfactor said:
I know right now my tuner is working on the Cobra, and is using a 02 bung I had installed and a wide band analizer to tune and every time he gets it right, 2 plugs go south, so I called this morning and told him to take the UPR off and go with just the filter to see if there is a difference. Will get back as soon as I know. I guess the others are out on the dyno today, so I guess I will have to wait till they get back for info.;)
What side is the O2 bung in? Cylinders 7 & 8 run hottest (the two closest to the firewall on the driver's side). Are those the lost plugs?

MJ
 

·
Registered
Joined
·
404 Posts
Discussion Starter · #8 ·
OK Rick gave my guy a call and passed on the info. I also tried to PM you but your box is full. When will you get more CAIs in.
 

·
Registered
Joined
·
2,573 Posts
chillfactor said:
The bung is mounted on drivers side before the cats. Hope that helps.
What plugs are frying?

MJ
 

·
Registered
Joined
·
2,573 Posts
chillfactor said:
MJ I won't know until Monday he and I are playing phone tag, but I will be there on Monday.
Good luck. Keep us posted.

MJ
 

·
Registered
Joined
·
404 Posts
Discussion Starter · #13 ·
The same as you thought. He is going with a colder and pulled the filter to see if that would help. OK Diablo lets get it right!!
 

·
Registered
Joined
·
2,573 Posts
chillfactor said:
The same as you thought. He is going with a colder and pulled the filter to see if that would help. OK Diablo lets get it right!!
Yo chillfactor,

Are you responding to my question of which plugs? Does this mean that you are burning up 7&8? What do the plugs look like? Please post a picture if you can. Are they missing electrodes? Cracked insulators? You might want to use a laser-thermocouple to monitor the exhaust ports on each cylinder to see what's going on. Also, verify that you don't have clogged injectors on those cylinders.....all the basic stuff.

MJ
 

·
Registered
Joined
·
404 Posts
Discussion Starter · #15 ·
Yes it was 7&8 and yes it fried the electrodes, he has been on it all day to get it right. He has a nice program on it now with about 480 hp, but wants to make sure it is stable. I like it to run alittle rich, so he is trying to satisfy me, and you know us owner can be a pain in the a**. When I get the plugs I will post. Thanks for all the help.
 
1 - 15 of 15 Posts
Top