Mustang and Ford Performance Forums banner
1 - 20 of 21 Posts

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #1 ·
From what I seen on Saturday and the information the Diablosport engineers I talk to this morning we have a problem with this oxygenated gas. I started noticing alot of customers with multiple pullied cars having problems in November.Why are these cars going lean? The weather was still nice. The additives in this gas are making the car go .8-1.0 leaner. Adding 1.5 a/f to these cars has them to the limit. There is no more fuel to add unless you upgrade your fuel system. The upper pullied cars will be fine but the guys with uppers and lowers just take it easy till we start getting non oxygenated gas again or you upgrade your fuel system.
Remeber back us cobra guys with vortechs if we went to 14-15 lbs of boost we had to run race gas (100) to be safe. Some of the 03 guys are seeing above 16! With this poor gas it can't be done safely especially with the stock fuel system.
Right now we are trying upping the fuel pressure to see if it will help a little. So you high boost guys take it easy for a while and lets see what happens.

Rick
 

·
Registered
Joined
·
521 Posts
We have that crap in Hawaii Rick, you think this could have caused Daryl's problem. Best we can do here non-race gas is 92 octane.
 

·
Pushrod Dinosaur
Joined
·
1,006 Posts
matt lankford said:
i dont think we have that crap in florida do we?
Not to my knowledge. But what the F do i know............Oh Here's something!!! I know how to install my throttle body in less than a week!!!!!! HAHAHAHAHAHAHAHA you finish that POS yet Matt??????
 
G

·
dude, wtf are you talking about?? try doing yours with no gaskets, your car stuck at work chipless, no idea what tools you need to lug up to work to do it, no instructions, and no time to do it because you work 60 hrs a week.....:shootbird :p
 
G

·
and yes, its done now, the tps isnt right, im lower voltage that it was stock. when i stop the rpms drop to 1050, then it takes about 10 sec to dropto 750, then after anothre 15 or so sec. it drops to 600. ive tightened and loosened the hex screws holding it in that i had to get john so send me out 4 new screws. does the iac do anything?:confused:
 

·
Pushrod Dinosaur
Joined
·
1,006 Posts
:D :D

OK, so you are a little bit on the busy side.........LOL. My bad.

:D :D

gary
 

·
Pushrod Dinosaur
Joined
·
1,006 Posts
matt lankford said:
and yes, its done now, the tps isnt right, im lower voltage that it was stock. when i stop the rpms drop to 1050, then it takes about 10 sec to dropto 750, then after anothre 15 or so sec. it drops to 600. ive tightened and loosened the hex screws holding it in that i had to get john so send me out 4 new screws. does the iac do anything?:confused:
mine has a little drop like that. it seems to pause at 1000 on it way to 600-650. I think it is normal. Not as long of a pause as yours though. The IAC controls the idle. Thats why you unhook it when you first adjust it, so that it not compensating for anything while you are adjusting the idle initially. Any one can feel free to correct me on that.

gary

don't mean to hijack your thread rick.............
 
G

·
my house is looking like it will be done it 45 days, can you say climate controlled garage!! soon i will be able to mod all night!!!!:D
 

·
Registered
Joined
·
309 Posts
matt lankford said:
and yes, its done now, the tps isnt right, im lower voltage that it was stock. when i stop the rpms drop to 1050, then it takes about 10 sec to dropto 750, then after anothre 15 or so sec. it drops to 600. ive tightened and loosened the hex screws holding it in that i had to get john so send me out 4 new screws. does the iac do anything?:confused:
Matt,
That is what is commonly referred to as a dash-pot effect. It is all part of the EEC programming with the IAC to help the processor stabilize the idle when making a sudden stop. I wouldn't worry so much in that, but in making sure you have a stable idle and no vacuum leaks after your TB install.
 
G

·
i may have been a little off on the idle times, ive only driven it to work this moning, i was stuck behind a damn school bus and since i dont have my chip in i could pass the damn thing.....

back to the bad gas, i dont think mines from the weather but the oxygination is definately rank
 

·
Registered
Joined
·
309 Posts
If you don't have your chip back in, I would wait before trying to figure out anything major. Everytime you disconnect the PCM it has relearn all over again. It can take several drive cycles before relearning.
 

·
Registered
Joined
·
1,429 Posts
Amazonracing, that is funny that you should talk about the fuel. My car started to ping a couple of weeks ago. I tried colder plugs and differant gas nothing fixed it. This is how I check for ping 4th gear at 3,000rpms I punch it and I can hear it rattle. So for all of you guys on the street try this just to make sure . I called Jim at JDM and he reburned my chip and that didn't fix it (made it richer). So next monday he wants me to bring the car in so he can fix it . I think that I will have to go with bigger injector's and get the meter recalibrated. My car made 465hp without the t-body intake and big filter on the end of the meter. Good way to blow head gasket's.:shocked
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #17 ·
Yep on saturday Jim and I talked about this problem. It's a PITA. All the cars seem to be around .8 leaner. when you are in a higher gear at low rpms it puts the EEC in a higher load table. Jim should be able to straighten you out.

Rick
 

·
Registered
Joined
·
33 Posts
Rick, getting ready to install the goodies you sent me for the 03 Cobra (3.10 pulley, CAI, and chip). I run Amoco 93 here in Tennessee, will I have problems with detonation? Also, the same question applies to the chip you just sent for the 01 Lightning?
 

·
Registered
Joined
·
661 Posts
Rick , ask diablosport to turn up the fuel perssuer, this will help.
I checked my a/f today with my wide band, 12.0 @ 6400.
At the dyno it was 12.8 the reason was I never put the correct fuel reg. back in , ., I blew the old one up. I now have the right one in. Turn up the press. It will help alot, peace
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #20 ·
That's what I did saturday Pete. Most of the cars I did had the higher FP allready in there. I raise the fp and under drive the injectors. Right now I have many cars that need bigger injectors and rails. I should have the rail kits in soon.

Rick
 
1 - 20 of 21 Posts
Top